티스토리 뷰

2014년 4월에 출시되었던 우분투 14.04 LTS의 지원이 5년 만에 종료되었습니다.

아울러 이에 기반하는 리눅스민트 17, 17.1, 17.2, 17.3 역시 지원이 종료되었습니다.

그 수명이 다하여 지원이 종료됨에 따라 더 이상 보안 패치를 받을 수 없습니다.


지원 종료일은 2019년 4월 30일입니다.


 * After 5 good years of service, Linux Mint 17.x (i.e. 17, 17.1, 17.2 and 17.3) reached “End Of Life”.

Although the repositories will continue to work they will no longer receive security updates.


이와 관련하여 리눅스민트에서는 리눅스민트 18.x 또는 19.x로 업그레이드할 것을 권고하고 있습니다.

한편, 리눅스민트 17.3에 기반하였던 하모니카 2.1 로사 역시 지원이 종료됩니다.


따라서 우분투 14.04 LTS 또는 리눅스민트 17.x와 하모니카 2.1 로사 사용자께서는 우분투 16.04 LTS 또는 우분투 18.04 LTS와 그에 기반하는 리눅스민트 18.x 또는 리눅스민트 19.x로의 업그레이드를 권고합니다. 아울러 하모니카의 경우에는 하모니카 ME(미디어 에디션) 1.3 버전으로의 업그레이드를 권고합니다.


개인적으로, 업그레이드는 포맷 후 새로 설치하는 것을 추천드립니다.


---


우분투 14.04가 LTS에서 ESM으로 전환됨


우분투 14.04의 LTS(Long Term Support)가 2019년 4월 30일 부로 종료됨에 따라,

우분투 14.04는 추가적으로 돈을 지불한 유료 사용자들을 대상으로

약 3년 간의 유료 지원인 ESM(Extended Security Maintenance)으로 넘어가게 됩니다.

물론 이 내용은 대부분의 무료 사용자들에게는 해당 사항이 없습니다.


현재 우분투의 ESM은 다음의 버전이 진행 중입니다.

우분투 12.04 ESM : 5년 간의 LTS + 2년 간의 ESM(유료)

우분투 14.04 ESM : 5년 간의 LTS + 3년 간의 ESM(유료)


다음의 버전이 공식적인 지원 종료 후 추가적으로 유료 지원 예정입니다.

우분투 16.04 ESM : 5년 간의 LTS + 3년 간의 ESM(유료)

우분투 18.04 ESM : 5년 간의 LTS + 5년 간의 ESM(유료) = 10년

댓글
댓글쓰기 폼